Online installation with GNOME as DE results in non-bootable installation

Hi, when I try to perform an online installation with GNOME as DE the installation will fail to boot into GNOME.
It will display a white screen with a sad emoji saying a serious issue was encountered.
An offline installation will install and boot just fine, however, installing GNOME via RebornOS Fire will also fail.
Manually installing GNOME does work but I’d rather don’t go through the hassle .

Please feel free to ask whatever you need to get this resolved.
Many thanks in advance.

Hi thanks for reaching out I will have a look at this after work to see if I can pinpoint the issue

@Pihkal82 Sorry for the wait I have confirmed there’s an issue with one of the Arch packages and I am currently investigating the cause

I did a little more research and it seems to be an issue on Arch side. Try installing again. Since it doesn’t seem to be a consistent issue.

Hi, firstly thanks for looking into it.
I’ve tried installing it twice before reporting the issue here.
Both times resulted in the same non bootable system.
Strangely installing GNOME manually after installing offline with Xfce didn’t cause issues at all
I can install it again if you want me to.

Kind regards

I guess the process is timing out during DNS resolution. The welcome screen has advanced options whete you can switch to a Cloudflare public DNS server. But thanks for letting us know.


I’m using my own local DNS solution, 2 x PiHole + Unbound (primary / secondary).
According to the logs DNS resolved just fine, in of a couple milliseconds, would be surprised if this was causing the issue.
But we all know the “blame DNS” meme. :smiley:

Can you send us the logs after installation goes wrong please so I can look further into it.

If you can reach the tty with Ctrl Alt F3 and maybe upload /var/log/install.log somewhere, I can look at it. Below is how you can do it:

cat /var/log/install.log | nc 9999

I have almost a similar problem when installing KDE (installation media 2023.01.20). I end up with a black screen with only the mouse pointer. Using the same installation media but selecting MATE as DE, I have no problems and can login to the desktop. So it seems that something (KDE Login screen?) is not properly installed. Note that I tried it several time with >18 hours in between but I cannot login to the KDE desktop…

Hi we confirmed there’s an issue with kde currently and we are investigating the cause we will post an update when we know more