[SOLVED] ReBorn not booting after installation (2 drives, HDD, SSD)

Hi there,
Very new to Reborn OS. Even though I used a couple of other distros before (Ubuntu or Debian based, long ago) I never touched an Arch-like system before. I’m impressed by the speed of operation even from a USB-stick.

After trying the Live media I decided to install it on my Laptop (ASUS N751, i7 4770-HQ, 16 GB Ram, NVidia M850 GT).

So I’ve got two drives, a HDD 1 TB 7200 RPM (sda, with two partitions, NTFS) and a SSD drive250 GB (sdb, two partitions for /root and /home, ext4), UEFI, Secure Boot disabled.

I installed GRUB to the SSD drive. However after the installation process GRUB/Reborn won’t boot.
Something like “invalid filesystem” or so is shown.

Should I install GRUB to sda? Or should I try to reinstall Reborn?

Will this trick from the Wiki work (with adjusted commands for sdb instead of sda)?

Thank you for any insight and/or help.


hi, we should check in the bios, which one is the first drive. the system is
booting from
2. let’s look if grub takes you to the emergency mode?
Then, see what

sudo fdisk -l

gives ?`

1 Like

Thanks for your reply. Much appreciated.
As soon as I get back home I’ll try and see what I get. :blush:

[EDIT]: Repartitioned and reinstalled Reborn and GRUB. In fact I forgot to correctly flag the boot partition. :wink:
Everything’s smooth sailing now.


glad it worked out fine :-), and also welcome to the forum!

Welcome to the forum :slight_smile:

Thank you nice people for the warm welcoming.
I’m sure I’ll have other questions … :smiley:

Have a nice weekend


You 2, enjoy some free time hopefully :slight_smile: