Problem with installer

Hi all. I keep having a problem with the installer for Reborn OS. I have wiped all of my disks, set up a cache on one of them and pretty much just can’t get it to work. There is a problem with something call "Raw Thumnails failed to download or something like that. Is there anyone having this same problem?

Hi @gavin. I am sorry that you are facing this problem. The package raw-thumbnailer was removed from the arch repos and exists in the Arch User Repository (AUR).

@Rafael has already built and added the package to our repository to fix the error. It should be synced to our mirrors in a few hours. To check if it is already there, run sudo pacman -Syy raw-thumbnailer. When the package is synced to our mirrors, this should show that the package is available.

The team is available on our Discord Server for Instant Messaging /Chat support

Thank you for the quick reply. I will check back in a few hours and see.


Is there no way to send the file directly to the server? I have today off to get my computer squared away.

@gavin It is possible to create your own local repo but it is a bit complicated. Can you check if sudo pacman -Syy raw-thumbnailer runs without errors?

I’m sorry but the file finally was synced to the repo. One problem solved. Thank you for your reply. Can you help with the problems involvrd in trying to use a flat screen TV asa a computer minitor? I can only see the top half of my icons in the panel.

Hi @gavin. What have you tried already in the display settings?

Our Discord Server may be a quicker way to reach us as I will get notifications when I am tagged.