Gray screen of Death - rebornos

Hi, i am new to rebornos community

I downloaded rebornos iso 2021.06.30
Created a bootable usb

Started it with nvidia driver option

But i can not able to see installer
Instead i only see is gray screen
after few minutes i got this error

Plz help me
I really want to use rebornos as my primary system


Please try it with open source drivers

Thank you

1 Like

Hi @Dhaval :slight_smile: ,

Please use the other entry at the selection screen (not Nvidia). We’ll need to investigate the issue with the Nvidia option further.

The ISO runs totally fine without Nvidia proprietary drivers !


But i do have nvidia graphics Card

So i need nvidia drivers

You can always install them later once you have installed reborn os in your computer. For now boot with open source drivers, install it and later install nvidia drivers

The boot selection screen is for the ISO to display. The installer and the final installation are independent of what you select at the first screen :slightly_smiling_face:

1 Like

Ok, can u give me a command so
Ican install it later

1 Like

I selected first entry

Was it Boot with proprietary drivers (Nvidia)


Boot with Open Source Drivers

Boot with nvidia

Can you try the second option

Ok, let me try the second option

But just for curiocity, what are the problem with first option

@shivanandvp will help with explaining things, take over please

The NVIDIA entry uses different grub options for booting with the live ISO. The following options are added to the grub entry: nvidia nouveau.modeset=0 nouveau.blacklist=yes modprobe.blacklist=nouveau i915.modeset=1 radeon.modeset=1

Here is grub entry for RebornOS x86_64 UEFI Default (CD):

options archisobasedir=%INSTALL_DIR% cow_spacesize=10G archisolabel=%ARCHISO_LABEL% i915.modeset=1 radeon.modeset=1 nvidia.blacklist=yes modprobe.blacklist=nvidia nouveau.modeset=1 nouveau

Here is grub entry for RebornOS x86_64 UEFI NVIDIA (nonfree, latest cards only, no legacy) (CD):

options archisobasedir=%INSTALL_DIR% cow_spacesize=10G archisolabel=%ARCHISO_LABEL% nvidia nouveau.modeset=0 nouveau.blacklist=yes modprobe.blacklist=nouveau i915.modeset=1 radeon.modeset=1

Source: efiboot/loader/entries · master · RebornOS Team / Installers / cnchi / new cnchi gnome based · GitLab

1 Like

Currently instaling :sunglasses:

I had selected nvidia driver option in the rebornos installer

(After installation Notes)

If you have a hybrid graphics card setup, you may get a black screen (after installation) that won’t proceed further. If you do, please enter the tty with Ctrl Alt Fn F2 or Ctrl Alt F2 and install bumblebee:

sudo pacman -S bumblebee
1 Like

it would prove useful if that’s the case if you report it afterwards :slight_smile:

1 Like

Lets try to install it again

Reinstalling rebornos