Cnchi installer, region and interface language

Hi everybody, my name i George, i am from Greece and i am new to REBORN OS.
During the installation process i was asked to choose the region i am, so i choose Greece and the installer set up the overall system, including the interface language, to Greek which should be the right think to do, but it is not, because the computer still understands English not Greek. Let me give you an example, i was installing an application in terminal and i was asked if i wanted to proceed (in Greek) and inside the brackets were the choices i had (N/o) which is N=Ναι=Yes and ο=όχι=No so i choose N=Ναι=Yes and the process stopped, it took me some time to understand that i should choose Y for Yes not N , and it is not the only problem i faced. Ever-since the interface language in my system is in English and the regional settings are in Greece.
So what i suggest is that the user should have the choice, during the installation process with Cnchi, to use different interface language and different regional settings (i think Calamares does that).
I think that the changeover to REBORN would be a lot easier that way .
Thanks for the great OS you provide us.

1 Like

Hi thanks for the feedback we’re working on an alternative to Cnchi and will take your feedback into consideration for it :smiley:

hope you have a nice day

1 Like

Thanks for the advise, i will try it on a future install because in all the OS i use, the system language is in Eng

Στις Παρασκευή, 23 Απριλίου 2021, 08:17:26 μ.μ. EEST, ο χρήστης ron via RebornOS Forums rebornos@discoursemail.com έγραψε:

ron
April 23

George.LG:

Let me give you an example, i was installing an application in terminal and i was asked if i wanted to proceed (in Greek) and inside the brackets were the choices i had (N/o) which is N=Ναι=Yes and ο=όχι=No so i choose N=Ναι=Yes and the process stopped, it took me some time to understand that i should choose Y for Yes not N , and it is not the only problem i faced. Ever-since the interface language in my system is in English and the regional settings are in Greece.

You can try the following to improve it to perform tasks in console:

sudo nano /etc/vconsole.conf

Then insert this content (if there are already entries, delete all,
but remember the content if the method does not work):

KEYMAP=gr
FONT=iso07u-16

Then save this changes and restart your system (reboot).