No more AUR on pamac

Hi, I don’t know why but I don’t have the AUR repository with pamac-aur.
I don’t know if there was an update, but yesterday it works.
Anyone knows what happen ? or how to fix that ?

Hi @maelws :slight_smile:

Please reinstall pamac from the RebornOS repository by running the following command:

sudo pacman -Sy Reborn-OS/pamac-aur

I just tested and verified that the package that is offered in our repository has the AUR option. So after you run the above and reinstall pamac from our repository, you should be able install the AUR packages. Please let me know if you have further questions.

Thank you!

Thanks for your answer, I reinstall pamac and I saw that the software mode was on.
I didn’t know, but the software mode disable AUR.
Sorry for the inconvenience.

As far as I know, you should be able to install AUR packages from pamac. Are you able to do that?

Yes, now that I disable the software mode I’m able to install packages from pamac.
Thank you for your time. :upside_down_face:

1 Like

@maelws You can mark your own last post as a solution so that other users can easily find it :slight_smile: . There will be a checkbox at the bottom of your post. Thanks!

Good idea :innocent: