New installers available: RebornOS-2021.06.30-x86_64.iso and RebornOSLT-2021.07.01-x86_64.iso

Access all the information from the publication on our website.

The RebornOS Team


Does this have the ability to create and install into BTRFS out of the gate, or do we still need to use the posted tutorial? Thanks

Not wanting to be rude but if you can take the time to post the below you can answer the above question I posted. Thanks

Hi thanks for your question we currently do not offer BTRFS out of the gate, following the tutorial is still required

Ok, thanks for the info.

that the new installer - try to start livecd on my system from DVD.

2021.06.30 installer

I have no idea what computer you may have, or how you have configured the BIOS of it. RebornOS works fine from DVD. Personally, I only use Linux. I have created the DVD from GNOME using Brasero, and it works flawlessly.

Maybe you have active Secure Boot in your BIOS?


I’m using a HP Z400 Workstation
Xeon W3565 16GB RAM

Just before few weeks a update have
deleted all inside of boot directory
without grub container.

That’s why I try to use the new installer. :frowning:

Yesterday I have use brasero on my endeavor
to burn a second DVD… same effect …
Live CD don’t work.

Then I try the LTS 2021.07.01 - that installer
works for me.

Instalation without properitery drivers.
Deepin desktop.
Just Firefox off, Chrome on.
Login screen :heart_eyes:
Bang - black screen - loading arch …
And login again.
I can’t log in.

From what I can read, your computer has an NVIDIA video card. Have you installed RebornOS with the proprietary drivers? If so, I recommend doing it WITHOUT the proprietary drivers. You can always install them later … At least, to see if you access without problems…

no - without I know its a Nvidia Qaudro 2000
there is no prioprietary 340 there. have installed without!!!

older installers was much better for me - was working the main dist.
now I can corect boot only the LT version - the main crash the boot
like I show on the picture above.


I’ve just tried to install rebornos (2021-06-30 and 2021-07-01-LTS installers), but it fails just at the end, almost reaching 100%. For me it seems to be a cnchi error.

It displays an error:

RebornOS Installer error
‘No se pueden instalar los paquetes necesarios.cnchi no puede continuar.’
add_fatal in /usr/share/cnchi/src/misc/
please reference the following number when reporting this error:0

Installing from usb (ventoy) on an hp g8 250 i3-1115g4 with its ssd formatted. Then same usb drive i used successfully in may to install rebornos-2021-05-02 on other machine. ElementaryOS 5.1 installs ok now from it, so i discard machine and usb drive issues.

Tried with rebornos pantheon and budgie. Any hint? Thanks in advance. Regards.

p.s.: rebornos-2021-05-02 installer fails too now


The installer works correctly. I just installed Budgie with the RebornOS-2021.06.30-x86_64.iso.

Problems can arise when the mirrors used by cnchi are not up to date, or have a speed problem depending on the location from which we are running it.
You have three options to run the RebornOS installer:

  1. You can run cnchi letting it sort the list of mirrors that it will use automatically

  2. You can use the list of mirrors as it is in the installer.

  3. You can close the installer, run reflector to create an updated list of mirrors according to your current location, and then run the installer, using in this case the green RebornOS icon located in the bottom bar (in this way, cnchi will use the new mirror list generated; if you run it with the blue icon, cnchi will restore the mirror list to the original one of the installer, and the changes made will be removed).

I hope you are well. Take care of yourself in these days that we have had to live. And sorry for the delay in answering: I’m not always online.

I ask those who want to report installation errors to create a new publication in Issues and Assistance. Here we only publish announcements. If each one who finds an error publishes it here, it will be very difficult to help them, since the queries will be mixed.

To the other user who tried to install Deepin, I ask him to try installing KDE or GNOME first, to see if he can do it without problems (or any other desktop, other than Deepin). Deepin in Arch Linux and derivatives usually presents problems from time to time.