Cryptomator 1.5.15-2

Si cryptomator 1.5.15-2 de repositorios AUR no se instala correctamente desde Pamac escribe lo siguiente en consola:

$ archlinux-java status
java-15-openjdk (default)
java-16-openjdk
java-8-openjdk/jre

Cambia lo establecido por defecto.
$ sudo archlinux-java set java-16-openjdk

$ archlinux-java status
Available Java environments:
java-15-openjdk
java-16-openjdk (default)
java-8-openjdk/jre
Y ya puedes instalar Cryptomator de la manera habitual desde Pamac.

2 Likes

Si tienes problemas con cryptomator, prueba con cryptomator-bin, que es una AppImage. Se ejecuta en cualquier Linux, ya que contiene todos los archivos necesarios para la aplicaciĆ³n, y no necesitas modificar nada del sistema.

Ā”Espero que te encuentres bien!

Saludos.

2 Likes